Bug 1138865

Summary: wget dependency is not described
Product: Red Hat OpenStack Reporter: Jeff Peeler <jpeeler>
Component: heat-cfntoolsAssignee: Steven Hardy <shardy>
Status: CLOSED ERRATA QA Contact: Amit Ugol <augol>
Severity: high Docs Contact:
Priority: high    
Version: 5.0 (RHEL 7)CC: augol, bperkins, breeler, extras-qa, jpeeler, sagara177, sbaker, sclewis, sdake, shardy, yeylon, zbitter
Target Milestone: z1Keywords: AutoVerified, EasyFix, OtherQA, ZStream
Target Release: 5.0 (RHEL 7)   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: heat-cfntools-1.2.6-4.el7 Doc Type: Bug Fix
Doc Text:
The packaging for heat-cfntools was missing a few dependencies required for some of the external commands called in the cfn_helper script. Wget specifically has been replaced by curl to maintain functionality while reducing a required dependency. These dependencies are now added to the package.
Story Points: ---
Clone Of: 1131151 Environment:
Last Closed: 2014-09-30 18:02:55 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1130964, 1131151, 1140412, 1147088    
Bug Blocks: 1136986, 1136987, 1138864    

Comment 10 errata-xmlrpc 2014-09-30 18:02:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1325.html