Bug 1155509

Summary: tomcat6 packages are arch dependent
Product: Red Hat Enterprise Linux 6 Reporter: albert <superber>
Component: tomcat6Assignee: Coty Sutherland <csutherl>
Status: CLOSED ERRATA QA Contact: Bogdan Sikora <bsikora>
Severity: unspecified Docs Contact: Aneta Šteflová Petrová <apetrova>
Priority: unspecified    
Version: 6.6CC: csutherl, fgoldefu, jstourac, mbabacek, mpoole, pslavice
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
tomcat6 now provides noarch packages Previous releases provided the _tomcat6_ packages as architecture-dependent. However, the Tomcat 6 servlet container is a Java application without any native components. Therefore, this release provides the packages as architecture-independent.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-05-11 00:06:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1172231, 1275725    

Description albert 2014-10-22 09:13:36 UTC
Description of problem:

tomcat6* packages are now arch-dependent, for example,
tomcat6-6.0.24-80.el6.x86_64.rpm

Old tomcat6* packages are noarch:
tomcat6-6.0.24-72.el6_5.noarch.rpm


Version-Release number of selected component (if applicable):
6.0.24-80.el6 , RHEL6.6

Comment 1 albert 2014-10-22 09:15:19 UTC
Because of the arch mismatch, upgrades don't apply as expected

Comment 13 errata-xmlrpc 2016-05-11 00:06:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0870.html