Bug 1160651

Summary: Regression: Admin server config save no longer shows success message
Product: [Retired] Zanata Reporter: Damian Jansen <djansen>
Component: Component-UIAssignee: Alex Eng <aeng>
Status: CLOSED CURRENTRELEASE QA Contact: Damian Jansen <djansen>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.5CC: zanata-bugs
Target Milestone: ---   
Target Release: 3.6   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 3.6.0-snapshot Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-19 07:10:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Damian Jansen 2014-11-05 10:20:55 UTC
Description of problem:
After the user saves a configuration change, there is normally a success message on the following page. This has failed to show after the Administration ui update.

Version-Release number of selected component (if applicable):
3.6-snapshot

How reproducible:
Easy always

Steps to Reproduce:
1. Sign in as admin
2. Go to user menu -> Administration -> Server Configuration
3. Click save

Actual results:
Admin main page shown

Expected results:
Admin main page shown with a update success message


Additional info:

Comment 1 Alex Eng 2014-11-05 22:31:45 UTC
Pull request:
https://github.com/zanata/zanata-server/pull/630

Comment 2 Damian Jansen 2014-12-08 05:52:37 UTC
Verified at 0e095d22d321f556422e5034fbb2db56baddc71d