Bug 1163295

Summary: perl-Sort-Key-1.33 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: perl-Sort-KeyAssignee: Petr Šabata <psabata>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ajax, iarnell, perl-devel, psabata
Target Milestone: ---Keywords: FutureFeature, Reopened, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Sort-Key-1.33-1.fc21 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-23 16:10:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2014-11-12 13:53:10 UTC
Latest upstream release: 1.33
Current version/release in Fedora Rawhide: 1.32-7.fc22
URL: http://search.cpan.org/dist/Sort-Key/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Adam Jackson 2014-11-18 20:06:28 UTC

*** This bug has been marked as a duplicate of bug 1154553 ***

Comment 2 Petr Šabata 2014-11-19 10:09:28 UTC
(In reply to Adam Jackson from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1154553 ***

Are you sure about this?

Comment 3 Petr Šabata 2014-11-26 15:43:27 UTC
I'll update this.

Keeping the needinfo on ajax just so he knows he probably wanted to close a different bug.

Comment 4 Fedora Update System 2014-11-26 16:36:57 UTC
perl-Sort-Key-1.33-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/perl-Sort-Key-1.33-1.fc21

Comment 5 Fedora Update System 2014-12-06 10:33:42 UTC
perl-Sort-Key-1.33-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.