Bug 1163577

Summary: Please branch python-webhelpers for epel7
Product: [Fedora] Fedora EPEL Reporter: Ralph Bean <rbean>
Component: python-webhelpersAssignee: Kim <kim>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: a.alvarezayllon, kim, kylev, lmacken
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-webhelpers-1.3-9.el7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-14 02:42:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1142128    

Description Ralph Bean 2014-11-13 03:45:22 UTC
Funny, we have python-webhelpers in epel5.  It appeared in rhel6 and so never needed an epel6 branch.  But now it doesn't seem to appear in rhel7, so we need to go back and create an epel7 branch.

I've applied for rights in pkgdb on the package -- if you're uninterested in maintaining it for epel7, I'd be glad to help!

Comment 1 Kim 2014-12-17 23:34:27 UTC
It looks like the F19 will build cleanly on RHEL 7 with no to minimal changes.

Comment 2 Kim 2014-12-17 23:34:57 UTC
python-webhelpers-1.3-7.fc19.src.rpm

Comment 3 Ralph Bean 2014-12-18 16:14:44 UTC
Noting here again that I'd be glad to co-maintain to help move this along.

Comment 4 Fedora Update System 2015-01-15 17:14:06 UTC
python-webhelpers-1.3-9.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/python-webhelpers-1.3-9.el7

Comment 5 Fedora Update System 2015-01-16 19:11:08 UTC
python-webhelpers-1.3-9.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 6 Fedora Update System 2015-02-14 02:42:10 UTC
python-webhelpers-1.3-9.el7 has been pushed to the Fedora EPEL 7 stable repository.