Bug 116737

Summary: Installer hangs on loading dpt_i2o module
Product: Red Hat Enterprise Linux 3 Reporter: Tom <tomryan>
Component: kernelAssignee: Doug Ledford <dledford>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 3.0CC: petrides
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-17 13:18:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tom 2004-02-24 15:16:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
dpt_i2o driver does not load correctly. Tried starting install with
"linux apic" and "linux noapic" (for good measure :)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch RH Enterprise 3 Installation
2. Wait for DPT_I2O driver to load

    

Actual Results:  System Hangs

Expected Results:  Install Starts

Additional info:
Comment 1 Tom 2004-02-27 13:58:14 EST
Just wanted to update and let you know that I have abandoned trying to
use my dpt_i2o card with RHAS. I had previously tried using it with
RH9 and created a bug report for that as well.

Since I had another raid card (megaraid) present, I just used that.

I would be more than willing to ship my card to someone at redhat if
that would help facilitate this being resolved.

If anyone would like to take my up on that offer, please email me.

Tom
Comment 2 Doug Ledford 2005-10-17 13:18:52 EDT
Since this is a very old bug report that may very well have been fixed in the
later RHEL3 updates, I'm closing this one out.
Comment 3 Ernie Petrides 2005-10-17 19:18:04 EDT
I have no record of a relevant fix in any RHEL3 update.

Changing disposition to WONTFIX.