Bug 1169098

Summary: hosted-engine data is not collected
Product: [Retired] oVirt Reporter: Yedidyah Bar David <didi>
Component: ovirt-engine-logcollectorAssignee: Sandro Bonazzola <sbonazzo>
Status: CLOSED DUPLICATE QA Contact: Pavel Stehlik <pstehlik>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.5CC: bugs, ecohen, gklein, iheim, lsurette, rbalakri, yeylon
Target Milestone: ---   
Target Release: 3.5.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: integration
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-30 14:36:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Yedidyah Bar David 2014-11-30 09:57:17 UTC
Description of problem:

We should collect relevant conf and logs (setup, ha) and consider collecting storage metadata.

For an example see the attachments of bug 1168709.

Comment 1 Sandro Bonazzola 2015-03-30 14:36:51 UTC

*** This bug has been marked as a duplicate of bug 1127777 ***