Bug 1174009

Summary: [abrt] WARNING: CPU: 1 PID: 0 at drivers/gpu/drm/i915/intel_display.c:9916 intel_check_page_flip+0xc2/0xd0 [i915]() [i915]
Product: [Fedora] Fedora Reporter: Vít Ondruch <vondruch>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: ajax, da_audiophile, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, mchehab, xgl-maint, zsolt.doma
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
URL: https://retrace.fedoraproject.org/faf/reports/bthash/d5b9112fcbd9efeb3ba9a9c8e1a8fd26dde938f5
Whiteboard: abrt_hash:9d03c52ce3f9f18f89304961d062456175691041
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-27 15:04:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: dmesg none

Description Vít Ondruch 2014-12-14 19:26:40 UTC
Additional info:
reporter:       libreport-2.3.0
WARNING: CPU: 1 PID: 0 at drivers/gpu/drm/i915/intel_display.c:9916 intel_check_page_flip+0xc2/0xd0 [i915]()
Kicking stuck page flip: queued at 662685, now 662690
Modules linked in: rfcomm fuse hidp xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep dm_crypt uvcvideo coretemp kvm_intel videobuf2_vmalloc videobuf2_core videobuf2_memops v4l2_common arc4 videodev kvm iwldvm mac80211 crct10dif_pclmul snd_hda_codec_hdmi crc32_pclmul snd_hda_codec_conexant snd_hda_codec_generic snd_usb_audio media crc32c_intel ghash_clmulni_intel snd_hda_intel snd_hda_controller snd_usbmidi_lib
 snd_hda_codec snd_rawmidi iwlwifi iTCO_wdt ppdev mxm_wmi joydev snd_hwdep iTCO_vendor_support snd_seq snd_seq_device sdhci_pci serio_raw cfg80211 snd_pcm sdhci thinkpad_acpi mmc_core btusb bluetooth snd_timer parport_pc snd rfkill soundcore lpc_ich parport intel_ips mei_me tpm_tis tpm mei wmi mfd_core shpchp i2c_i801 acpi_cpufreq i915 i2c_algo_bit drm_kms_helper firewire_ohci firewire_core drm e1000e crc_itu_t video ptp pps_core
CPU: 1 PID: 0 Comm: swapper/1 Not tainted 3.18.0-1.fc22.x86_64 #1
Hardware name: LENOVO 4384BR2/4384BR2, BIOS 6MET74WW (1.34 ) 09/23/2010
 0000000000000000 4ef9d4faecc8a334 ffff880137c83cf8 ffffffff8175b656
 0000000000000000 ffff880137c83d50 ffff880137c83d38 ffffffff81099161
 ffff880137c83d48 ffff880035d42000 ffff880036af2800 0000000000000000
Call Trace:
 <IRQ>  [<ffffffff8175b656>] dump_stack+0x46/0x58
 [<ffffffff81099161>] warn_slowpath_common+0x81/0xa0
 [<ffffffff810991d5>] warn_slowpath_fmt+0x55/0x70
 [<ffffffffa015e132>] intel_check_page_flip+0xc2/0xd0 [i915]
 [<ffffffffa0130585>] ironlake_irq_handler+0x315/0x10a0 [i915]
 [<ffffffff810d4790>] ? rebalance_domains+0x100/0x290
 [<ffffffff810ef5f7>] handle_irq_event_percpu+0x77/0x1a0
 [<ffffffff810ef75b>] handle_irq_event+0x3b/0x60
 [<ffffffff810f293e>] handle_edge_irq+0x6e/0x120
 [<ffffffff810164c4>] handle_irq+0x74/0x140
 [<ffffffff810b901a>] ? atomic_notifier_call_chain+0x1a/0x20
 [<ffffffff81765071>] do_IRQ+0x51/0xf0
 [<ffffffff81762ead>] common_interrupt+0x6d/0x6d
 <EOI>  [<ffffffff815e74f3>] ? cpuidle_enter_state+0x63/0x160
 [<ffffffff815e74e1>] ? cpuidle_enter_state+0x51/0x160
 [<ffffffff815e76d7>] cpuidle_enter+0x17/0x20
 [<ffffffff810dac32>] cpu_startup_entry+0x362/0x410
 [<ffffffff81049f4f>] start_secondary+0x1af/0x1f0

Comment 1 Vít Ondruch 2014-12-14 19:26:49 UTC
Created attachment 968639 [details]
File: dmesg

Comment 2 da_audiophile 2015-01-12 18:32:38 UTC
Similar if not identical: https://bugzilla.kernel.org/show_bug.cgi?id=91221

Comment 3 Jaroslav Reznik 2015-03-03 16:37:03 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 4 Adam Jackson 2015-05-27 15:04:18 UTC

*** This bug has been marked as a duplicate of bug 1168439 ***