Bug 1178322

Summary: mmcblk0rpmb: timed out sending r/w cmd command, card status 0x400900
Product: [Fedora] Fedora Reporter: Mikhail <mikhail.v.gavrilov>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 21CC: awilliam, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, mchehab
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-04 15:08:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
kernel log none

Description Mikhail 2015-01-03 21:59:39 UTC
Created attachment 975800 [details]
kernel log

Description of problem:
in kernel log many messages: mmcblk0rpmb: timed out sending r/w cmd command, card status 0x400900

And disk operations slow down

Comment 1 Josh Boyer 2015-01-04 15:08:51 UTC

*** This bug has been marked as a duplicate of bug 126342 ***

Comment 2 Adam Williamson 2015-01-25 00:17:25 UTC
FWIW, this is an upstream kernel issue, see:

https://dev-nell.com/rpmb-emmc-errors-under-linux.html
https://bugs.launchpad.net/ubuntu/+source/udev/+bug/1333140
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=759656
https://patchwork.kernel.org/patch/4710641/

it particularly seems to affect the Asus T100. I'm not sure we need a Fedora bug for it, but it's nothing to do with the Fedlet kernel build as it happens.