Bug 1181970

Summary: Extra leap second on 30th of June 2015
Product: Red Hat Enterprise Linux 7 Reporter: daniel <dmoessne>
Component: tzdataAssignee: Patsy Griffin <pfrankli>
Status: CLOSED ERRATA QA Contact: qe-baseos-daemons
Severity: high Docs Contact:
Priority: high    
Version: 7.0CC: ajb, bhu, btotty, chorn, cww, dmoessne, hannsj_uhl, hartsjc, jherrman, kabbott, kvolny, lmiksik, mdshaikh, michele, mschuppe, pfrankli, qe-baseos-daemons, rupatel, rzaleski, sauchter, sreber, sroza, tkonishi, tkubota, toracat, tscherf, vanhoof, ydossow
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Time reckoned by Earth's rotation drifts away from atomic time because of irregularities in the Earth's rate of rotation. For this reason, on 30 June 2015 at precisely 23:59:59, a leap second will be inserted (23:59:60), which will be followed by 00:00:00 the next day.
Story Points: ---
Clone Of: 1180536
: 1187714 1187716 (view as bug list) Environment:
Last Closed: 2015-02-06 17:37:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1180536, 1181975    
Bug Blocks: 1133060, 1181933, 1187714, 1187716    

Description daniel 2015-01-14 08:25:41 UTC
+++ This bug was initially created as a clone of Bug #1180536 +++

On June 30th at precisely 23:59:59, the world’s atomic clocks will pause for a single second.

Or, to be more precise, they’ll change to the uncharted time of 23:59:60 before ticking over to the more worldly hour of 00:00:00 on the morning of July 1st, 2015.

This addition of a leap second, announced by the Paris Observatory this week, is being added to keep terrestrial clocks in step with the vagaries of astronomical time in this case, the slowing of the Earth’s rotation. 


Official reference from INTERNATIONAL EARTH ROTATION AND REFERENCE SYSTEMS SERVICE (IERS) 
http://datacenter.iers.org/web/guest/eop/-/somos/5Rgv/latest/16

--- Additional comment from RHEL Product and Program Management on 2015-01-09 07:21:35 EST ---

Since this bug report was entered in bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

--- Additional comment from Bryan Totty on 2015-01-10 13:43:15 EST ---

Any specific reason that this BZ is private? I suggest having it be public if you see fit as we will certainly get lots of customers looking to see if Red Hat is addressing this issue.

--- Additional comment from Rupesh Patel on 2015-01-14 01:24:02 EST ---

(In reply to Bryan Totty from comment #2)
> Any specific reason that this BZ is private? I suggest having it be public
> if you see fit as we will certainly get lots of customers looking to see if
> Red Hat is addressing this issue.

+ 1 (should be public BZ).

I find previous all BZ related to it were private only so may be there is some reason for it?

(BZ#782174, BZ#782173, BZ#782172, BZ#773755)

--- Additional comment from Rupesh Patel on 2015-01-14 01:39:01 EST ---

I do not see BZ for RHEL 5 so filed (1181933).

Comment 10 errata-xmlrpc 2015-02-06 17:37:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0141.html