Bug 1185738

Summary: PCS Rebase bug for 6.7
Product: Red Hat Enterprise Linux 6 Reporter: Tomas Jelinek <tojeline>
Component: pcsAssignee: Tomas Jelinek <tojeline>
Status: CLOSED ERRATA QA Contact: cluster-qe <cluster-qe>
Severity: high Docs Contact:
Priority: high    
Version: 6.7CC: cfeist, cluster-maint, ctowsley, rsteiger, tojeline
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: pcs-0.9.138-1.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The pcs packages have been upgraded to upstream version 0.9.139, which provides a number of bug fixes and enhancements over the previous version. (BZ#1185738)
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-07-22 06:16:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tomas Jelinek 2015-01-26 08:14:15 UTC
PCS Rebase bug for 6.7

Comment 3 Tomas Jelinek 2015-07-14 07:25:57 UTC
SSLv2 and SSLv3 is disabled in pcsd since pcs-0.9.135 - see bz1158227

Comment 5 errata-xmlrpc 2015-07-22 06:16:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1446.html