Bug 1188796

Summary: [RFE] option to selectively attach required subscriptions to multiple content hosts via Satellite WebUI
Product: Red Hat Satellite Reporter: Amit Upadhye <aupadhye>
Component: Subscription ManagementAssignee: Walden Raines <walden>
Status: CLOSED ERRATA QA Contact: jcallaha
Severity: medium Docs Contact:
Priority: urgent    
Version: 6.0.7CC: aperotti, bbuckingham, bkearney, daniele, dnagarat, ehelms, jcallaha, kshirsal, mmccune, paji, sashinde, snag, sthirugn, tomckay, xdmoon
Target Milestone: UnspecifiedKeywords: FutureFeature, Triaged
Target Release: Unused   
Hardware: All   
OS: Linux   
URL: http://projects.theforeman.org/issues/10431
Whiteboard:
Fixed In Version: rubygem-katello-3.0.0.76-1 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-09-14 21:02:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
verification screenshot none

Comment 1 RHEL Program Management 2015-02-03 18:03:20 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 8 Bryan Kearney 2016-07-08 20:21:29 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 11 Walden Raines 2016-08-03 17:55:02 UTC
Connecting redmine issue http://projects.theforeman.org/issues/10431 from this bug

Comment 12 Bryan Kearney 2016-08-03 20:05:40 UTC
Upstream bug assigned to walden@redhat.com

Comment 13 Bryan Kearney 2016-08-03 20:05:44 UTC
Upstream bug assigned to walden@redhat.com

Comment 15 jcallaha 2016-09-02 20:17:10 UTC
Verified in Satellite 6.2.2.

You can now add and remove subscriptions via bulk actions on content hosts. See attached screenshot.

Comment 16 jcallaha 2016-09-02 20:17:57 UTC
Created attachment 1197306 [details]
verification screenshot

Comment 18 errata-xmlrpc 2016-09-14 21:02:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1885