Bug 1195092 (kcm_systemd-kf5)

Summary: kcm_systemd-1.0.0 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: kcm_systemdAssignee: Kevin Kofler <kevin>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: kevin
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: kcm_systemd-1.0.0-1.fc23 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-02-23 06:06:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1135103    

Description Upstream Release Monitoring 2015-02-23 00:47:40 UTC
Latest upstream release: 1.0.0
Current version/release in rawhide: 0.7.0-3.fc22
URL: http://kde-apps.org/content/show.php?content=161871

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-02-23 05:39:53 UTC
kkofler's kcm_systemd-1.0.0-1.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=614159

Comment 2 Kevin Kofler 2015-02-23 06:06:59 UTC
And now also kcm_systemd-1.0.0-1.fc22 for F22. This update does not make sense on F20 and F21 because System Settings is kdelibs4-based there. Closing.