Bug 1199398

Summary: Konqueror fails on first page load after initial launch after fresh install
Product: [Fedora] Fedora Reporter: Mike Ruckman <mruckman>
Component: kde-baseappsAssignee: Than Ngo <than>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: dvratil, extras-orphan, jreznik, kevin, ltinkl, mruckman, rdieter, rnovacek, ry, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-03-16 19:41:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike Ruckman 2015-03-06 06:42:11 UTC
Description of problem:
Konqueror crashes the first time you launch it after a fresh installation on i386 and attempt to go to a site (www.google.com, in my case).

Version-Release number of selected component (if applicable):
konqueror--14.12.1-1.fc22.i686

How reproducible:
Always (VM and bare metal)

Steps to Reproduce:
1. Install KDE from Live media
2. Launch Konqueror
3. Navigate to www.google.com

Actual results:
Konqueror fails

Expected results:
Konqueror loads the page correctly

Additional info:
Image was written with dd to a USB stick. Traceback is here: http://paste.fedoraproject.org/194137/14256166/

Comment 1 Rex Dieter 2015-03-06 12:20:54 UTC
Which install image to you try?

in our tests, f22-alpha rc3 was good (and didn't show this problem)

Comment 2 Mike Ruckman 2015-03-16 19:32:09 UTC
I could not reproduce this in a VM with the Beta TC2 image (same konqueror version). Will attempt to try on another i386 bare metal install (different machine, if I can find one).

Comment 3 Rex Dieter 2015-03-16 19:41:22 UTC
OK, we went through a stretch of gcc5 growing pains, and this may have been an early symptom (got most of the important stack of stuff rebuilt and fixed in the meantime.

Feel free to reopen if you have anything else to add, thanks.