Bug 1199983

Summary: redhat-rpm-config should provide system-rpm-config
Product: Red Hat Enterprise Linux 6 Reporter: Ľuboš Kardoš <lkardos>
Component: redhat-rpm-configAssignee: Florian Festi <ffesti>
Status: CLOSED ERRATA QA Contact: Karel Srot <ksrot>
Severity: medium Docs Contact:
Priority: low    
Version: 6.6CC: ajb, amarecek, ffesti, gerwinkrist, jorton, ksrot, lkardos, mnavrati, packaging-team-maint, phil, pmatilai, riehecky, toracat
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
With this update, the redhat-rpm-config package has been added as a dependency of the rpm-build package. A new RPM virtual provide has been added to the system-rpm-config package, which allows system-rpm-config to be required by rpm-build while still being able to be replaced by a third party package.
Story Points: ---
Clone Of: 1122100 Environment:
Last Closed: 2015-07-22 07:29:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1048514, 1122100    
Bug Blocks:    

Comment 4 errata-xmlrpc 2015-07-22 07:29:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1396.html