Bug 1200059 (CVE-2014-9472)

Summary: CVE-2014-9472 rt: denial of service flaw in email gateway
Product: [Other] Security Response Reporter: Martin Prpič <mprpic>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: j, perl-devel, rc040203
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: rt 4.2.10 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-08 02:39:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1200062    
Bug Blocks:    

Description Martin Prpič 2015-03-09 15:33:42 UTC
A denial of service flaw was found in Request Tracker's (RT) email gateway. A remote attacker could use this flaw to trigger a denial of service (resource exhaustion) in an RT installation accepting email from untrusted sources.

This flaw is fixed in 4.2.10:

https://bestpractical.com/release-notes/rt/4.2.10

Comment 1 Martin Prpič 2015-03-09 15:33:59 UTC
Created rt tracking bugs for this issue:

Affects: fedora-21 [bug 1200062]

Comment 2 Fedora Update System 2015-03-31 21:48:19 UTC
rt-4.2.10-2.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2015-04-04 07:20:27 UTC
rt-4.2.10-2.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Product Security DevOps Team 2019-06-08 02:39:30 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.