Bug 120101

Summary: Installer appears to do a CD install after selecting HTTP
Product: [Fedora] Fedora Reporter: Curtis Porter <cdp>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: rawhideKeywords: StringChange
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: FC4
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-15 12:05:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Curtis Porter 2004-04-05 19:56:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
The installer gives some misleading feedback when loading anaconda
which makes it appear to be doing a local install even though you've
selected HTTP install.

I booted with "linux askmethod" off of the first install CD and chose
HTTP as the media to install from.  I was prompted for a web site name
and directory, which I entered.  After hitting OK, a message came up
with the title "CD Found" and prompted me to test the CD media.  I
chose to Skip this since I was doing an HTTP install (I had also
tested it earlier anyway).  It then said "Local installation media
detected", which led me to believe it was doing a CD based install
instead of HTTP.  I let it continue to see what it would do and it
proceeded with an HTTP install.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot off of a CD with "linux askmethod"
2.Choose HTTP install
3.Enter the requested information (web site, directory, etc.)

Actual Results:  When anaconda starts, it seems to indicate it is
doing a local CD install instead of an HTTP install.  A message is
shown that says, "Local installation media detected".

Expected Results:  A message such as, "Loading anaconda from CD for
HTTP install" or some other indication that it was *really* doing an
HTTP install would alleviate confusion.

Additional info:
Comment 1 Jeremy Katz 2004-04-06 14:21:32 EDT
It's after the string freeze so I can't change it right now. Targeting
for FC3
Comment 2 Jeremy Katz 2004-10-18 10:39:30 EDT
Fixed in CVS