Bug 1201721

Summary: ocaml not in RHEL-LE-7.1-GA/Server-optional/ppc64le
Product: Red Hat Enterprise Linux 7 Reporter: Menanteau Guy <menantea>
Component: relengAssignee: Jan Blazek <jblazek>
Status: CLOSED CURRENTRELEASE QA Contact: Release Test Team <release-test-team>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.0CC: hannsj_uhl, pbrobinson, rjones
Target Milestone: rc   
Target Release: 7.2   
Hardware: ppc64le   
OS: Linux   
Whiteboard:
Fixed In Version: ocaml-4.01.0-22.6.el7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-01-21 12:49:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1197165    

Description Menanteau Guy 2015-03-13 10:47:34 UTC
some packages dependent of ocaml failed in epel 7 ppc64le (little endian) because ocaml is not found. 

ocaml is not present in RHEL-LE-7.1-GA/Server-optional/ppc64le (little endian) when it is present in RHEL-LE-7.1-GA/Server-optional/ppc64 (big endian)

Comment 1 Richard W.M. Jones 2015-03-13 10:57:17 UTC
FWIW it was built and tagged correctly.  The build should be:
ocaml-4.01.0-22.2.ael7b.  It does appear to have been omitted
from the compose.  Moving this bug to rel-eng.

Comment 3 Peter Robinson 2015-12-04 12:24:13 UTC
ocaml-4.01.0-22.6.el7

Comment 4 Peter Robinson 2015-12-04 12:24:54 UTC
No idea how to get this to closed...

Comment 5 Hanns-Joachim Uhl 2016-01-21 12:49:33 UTC
fyi ... with RHEL7.2 GA the rpm
"ocaml-4.01.0-22.6.el7.ppc64le.rpm   6346 KB 	13.07.2015 	00:00:00"
is available in the directory
.../RHEL-7.2-GA/Server-optional/ppc64le/os/Packages/ ...