Bug 1201847

Summary: SSSD downloads too much information when fetching information about groups
Product: Red Hat Enterprise Linux 6 Reporter: Jakub Hrozek <jhrozek>
Component: sssdAssignee: SSSD Maintainers <sssd-maint>
Status: CLOSED ERRATA QA Contact: Kaushik Banerjee <kbanerje>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.7CC: grajaiya, jgalipea, jhrozek, kbanerje, lslebodn, mkosek, mzidek, pbrezina, preichl, sssd-maint, tim.gollschewsky
Target Milestone: rc   
Target Release: 6.7   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: sssd-1.12.4-18.el6 Doc Type: Bug Fix
Doc Text:
* SSSD downloaded an unnecessary amount of data when obtaining information about groups from an AD provider when using POSIX attributes on the server. With this update, SSSD downloads only the information about the group object, not the contents of the group. (BZ#1201847)
Story Points: ---
Clone Of: 1201840 Environment:
Last Closed: 2015-07-22 06:43:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1201840    
Bug Blocks:    

Comment 3 Kaushik Banerjee 2015-06-03 07:22:00 UTC
Verified as part of automation run of large user/groups on AD. Verified in sssd-1.12.4-42.el6.x86_64

Comment 5 errata-xmlrpc 2015-07-22 06:43:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1448.html