Bug 1202754

Summary: zoneminder-1.28.1-1.fc23 FTBFS: applying patches fails
Product: [Fedora] Fedora Reporter: Petr Pisar <ppisar>
Component: zoneminderAssignee: Charles R. Anderson <cra>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: fedora, j
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: http://koji.fedoraproject.org/koji/taskinfo?taskID=9250071
Whiteboard:
Fixed In Version: zoneminder-1.28.1-3.fc23 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-07-07 14:57:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Petr Pisar 2015-03-17 11:44:11 UTC
zoneminder-1.28.1-1.fc23 fails to build in F23:

~/build/BUILD/ZoneMinder-1.28.1
Patch #1 (zoneminder-1.25.0-dbinstall.patch):
+ echo 'Patch #1 (zoneminder-1.25.0-dbinstall.patch):'
+ /usr/bin/patch -p0 -b --suffix .dbinstall --fuzz=0
+ /usr/bin/cat /builddir/build/SOURCES/zoneminder-1.25.0-dbinstall.patch
patching file ./configure.ac
Hunk #1 FAILED at 1.
Hunk #2 FAILED at 358.
2 out of 2 hunks FAILED -- saving rejects to file ./configure.ac.rej
patching file ./db/Makefile.am
Hunk #1 FAILED at 1.
1 out of 1 hunk FAILED -- saving rejects to file ./db/Makefile.am.rej
patching file ./zm.conf.in
Hunk #1 FAILED at 15.
1 out of 1 hunk FAILED -- saving rejects to file ./zm.conf.in.rej
RPM build errors:
error: Bad exit status from /var/tmp/rpm-tmp.zSl52c (%prep)

Comment 1 Jason Tibbitts 2015-03-17 14:11:51 UTC
Oh, certainly; what's committed isn't remotely intended to be buildable.  There's still a load of work to get the various patches rebased.

I'm probably going to orphan the package anyway as I've decided not to continue using it for my new security setup, but I'll try to get it to a state where it at least builds before I do that.

Comment 2 Fedora Admin XMLRPC Client 2015-05-05 14:52:19 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.