Bug 1203598

Summary: Win2k8 guest BSOD due to BAD_POOL_HEADER 19
Product: Red Hat Enterprise Linux 6 Reporter: Anand Nande <anande>
Component: qemu-kvmAssignee: Yvugenfi <yvugenfi>
Status: CLOSED WORKSFORME QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.6CC: anande, bcao, chayang, ecohen, ghammer, juzhang, lsurette, michal.skrivanek, mkenneth, qzhang, rbalakri, rpacheco, virt-maint, yeylon, yvugenfi
Target Milestone: pre-dev-freeze   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-06-17 13:09:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 15 Ademar Reis 2015-05-04 14:32:59 UTC
We can't reproduce this issue and it happened only once on customer VM. Our driver is not in crash stack, it's in MS drivers netio.sys and tcpip.

Yan investigated the minidump - but it doesn’t have sufficient information. He found similar crashes reported elsewhere and found similar issues usually related to antivirus SW.

I'm deferring this to 6.8 for now, but there are good chances we'll end up closing this as WORKSFORME in the next cycle, unless more clarifying details emerge.

Comment 16 Anand Nande 2015-06-17 12:13:53 UTC
customer has closed the associated ticket (removing needinfo). I think we can close this for now.