Bug 1207780

Summary: libva-vdpau-driver-0.7.4-7 failed in epel7 ppc64le
Product: [Fedora] Fedora EPEL Reporter: Menanteau Guy <menantea>
Component: libva-vdpau-driverAssignee: Nicolas Chauvet (kwizart) <kwizart>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: kwizart
Target Milestone: ---   
Target Release: ---   
Hardware: ppc64le   
OS: Linux   
Whiteboard:
Fixed In Version: libva-vdpau-driver-0.7.4-10.el7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-08-05 05:32:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1197165    

Description Menanteau Guy 2015-03-31 16:45:13 UTC
Source package libva-vdpau-driver-0.7.4-7 failed in epel7 ppc64le (little endian) environment because of following problem:

vdpau_decode.c: In function 'vdpau_EndPicture':
vdpau_decode.c:1295:9: error: invalid use of void expression
         );
         ^
make[2]: *** [vdpau_decode.lo] Error 1

This problem is already known and the libva-vdpau-driver-0.7.4-fix_type.patch have been already been done since libva-vdpau-driver-0.7.4-10 version.

Comment 1 Fedora Update System 2015-04-21 21:46:32 UTC
libva-vdpau-driver-0.7.4-10.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/libva-vdpau-driver-0.7.4-10.el7

Comment 2 Fedora Update System 2015-04-22 05:07:24 UTC
Package libva-vdpau-driver-0.7.4-10.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing libva-vdpau-driver-0.7.4-10.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-5899/libva-vdpau-driver-0.7.4-10.el7
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2015-08-05 05:32:16 UTC
libva-vdpau-driver-0.7.4-10.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.