Bug 1208768

Summary: kvm [1]: error initializing Hyp mode: -6
Product: [Fedora] Fedora Reporter: Itaru Kitayama <itaru.kitayama>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 22CC: berrange, clalancette, crobinso, ehabkost, extras-orphan, gansalmon, itamar, itaru.kitayama, jonathan, kernel-maint, madhu.chinakonda, markmc, mchehab, mjuszkie, quintela, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: aarch64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-04-08 21:52:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Itaru Kitayama 2015-04-03 06:43:58 UTC
Description of problem:

KVM is not enabled.

Version-Release number of selected component (if applicable):
Fedora 22 Beta TC1 

How reproducible:
100 % of the time.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

KVM is enabled after boot.

Additional info:

Comment 1 Cole Robinson 2015-04-03 14:03:39 UTC
Can you give more details of where you are getting that error? Like trying to start a VM, or from dmesg, etc

What kernel version are you running?

Comment 2 Itaru Kitayama 2015-04-04 03:38:13 UTC
The message is found in dmesg.

The kernel version is 4.0.0-0.rc5.git2.4.1.fc22.aarch64

Comment 3 Itaru Kitayama 2015-04-04 04:22:27 UTC
4.0.0-0.rc5.git4.1.fc22 has the same issue.

Comment 4 Itaru Kitayama 2015-04-07 23:04:08 UTC
The TC2 kernel still does not launch kvm either.

Comment 5 Cole Robinson 2015-04-08 21:32:46 UTC
Reproduced on my mustang. I brought it up on arm list since this issue affected f21 at one point, maybe a patch was dropped:

https://lists.fedoraproject.org/pipermail/arm/2015-April/009335.html

Comment 6 Marcin Juszkiewicz 2015-04-08 21:52:12 UTC

*** This bug has been marked as a duplicate of bug 1165290 ***