Bug 12147

Summary: MGA millenium1 2mb, DGA 1 doesn't work
Product: [Retired] Red Hat Linux Reporter: Hans de Goede <hdegoede>
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-05 21:12:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 2000-06-12 14:55:21 EDT
I've tried a few DGA 1 programs under XFree4.0 on a Matrox Millenium 1 (one
of the best supported cards) and they all didn't work.

(they we're xmame and snes9x)
Comment 1 Hans de Goede 2000-06-30 17:33:29 EDT
Tried this again with Xfree-4.0-0.28 from the beta2/snapshot dir on gribble and
this still happens.
Comment 2 Hans de Goede 2000-07-07 17:13:09 EDT
Still there in beta3
Comment 3 Glen Foster 2000-07-18 14:35:10 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 4 Hans de Goede 2000-07-19 02:34:13 EDT
I noticed that beta3 did defaults to the 3.3.6 server for my card, if things
will stay this way, this can be concidered a valid work around ;)

Although I would like to be able yo use 4.0 and play with multihead.
Comment 5 Glen Foster 2000-07-21 14:05:01 EDT
This defect has been re-classified as MUST-FIX for Winston Gold-release
Comment 6 Bill Nottingham 2000-08-05 21:11:15 EDT
I can't reproduce this here. xmame built against 4.0 runs on a 3.3.x server.
Comment 7 Bill Nottingham 2000-08-05 21:12:06 EDT
whoops, that comment was supposed to go on the other dga bug.
Comment 8 Bill Nottingham 2000-08-06 18:43:58 EDT
I believe you need to rebuild DGA things to have them
run against XFree4. I could be wrong, though.
Comment 9 Bill Nottingham 2000-08-07 02:03:24 EDT
Ignore that last comment. It's still 'notabug' though, in
that all the XFree4 drivers aren't fully functional yet.