Bug 1214752

Summary: ntpd -x steps clock on leap second
Product: Red Hat Enterprise Linux 7 Reporter: Jan Kurik <jkurik>
Component: ntpAssignee: Miroslav Lichvar <mlichvar>
Status: CLOSED ERRATA QA Contact: Jakub Prokes <jprokes>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.1CC: chorn, fkrska, jkurik, john.haxby, jprokes, jscalf, kabbott, kvolny, michele, mlichvar, moshiro, mschuppe, ohudlick, ovasik, pm-eus, qe-baseos-daemons, rfreire, rrajaram, todoleza, vanhoof
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: ntp-4.2.6p5-19.el7_1.1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1191122 Environment:
Last Closed: 2015-06-23 09:25:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1191122    
Bug Blocks:    

Description Jan Kurik 2015-04-23 13:15:19 UTC
This bug has been copied from bug #1191122 and has been proposed
to be backported to 7.1 z-stream (EUS).

Comment 13 errata-xmlrpc 2015-06-23 09:25:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1159.html