Bug 1217787

Summary: initial-setup-text runs on arm desktop images
Product: [Fedora] Fedora Reporter: Paul Whalen <pwhalen>
Component: initial-setupAssignee: Vratislav Podzimek <vpodzime>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 22CC: mkolman, vpodzime
Target Milestone: ---   
Target Release: ---   
Hardware: arm   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-04 15:47:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 245418    

Description Paul Whalen 2015-05-01 16:01:45 UTC
Description of problem:
When booting desktop enabled ARM images, at times it boots to initial-setup-text instead of graphical. 

This can vary, but after rebooting initial-setup-graphical runs as expected.

Comment 1 Martin Kolman 2015-05-04 15:47:30 UTC
This looks like a duplicate of bug 1185447.

*** This bug has been marked as a duplicate of bug 1185447 ***