Bug 1220690

Summary: New VM dialog should not show Memory Balloon Device Enabled when using template that has this disabled
Product: Red Hat Enterprise Virtualization Manager Reporter: Paul Dwyer <pdwyer>
Component: ovirt-engineAssignee: Tomas Jelinek <tjelinek>
Status: CLOSED ERRATA QA Contact: Shira Maximov <mshira>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.6.0CC: aburden, gklein, iheim, istein, lpeer, lsurette, michal.skrivanek, rbalakri, Rhev-m-bugs, yeylon, ykaul
Target Milestone: ovirt-3.6.0-rc   
Target Release: 3.6.0   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Previously, the resource allocation tab was not correctly handled for templates. This meant that when creating a virtual machine using a template in the GUI, the 'New Virtual Machine' window would display 'Memory Balloon Device Enabled' regardless of whether or not this was disabled in the template. Now, these template properties are handled properly and creating a virtual machine from a template in the GUI accurately reflects the configuration of the template properties.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-03-09 21:06:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Virt RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 Max Kovgan 2015-06-28 14:13:02 UTC
ovirt-3.6.0-3 release

Comment 6 errata-xmlrpc 2016-03-09 21:06:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html