Bug 1224628

Summary: [RFE] inherit latest version of previous content view
Product: Red Hat Satellite Reporter: jnikolak
Component: Content ViewsAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED CURRENTRELEASE QA Contact: Katello QA List <katello-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.3.0CC: bbuckingham, bkearney
Target Milestone: UnspecifiedKeywords: FutureFeature
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
URL: http://projects.theforeman.org/issues/8496
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-26 19:02:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 RHEL Program Management 2015-05-25 08:02:29 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2015-05-28 15:37:57 UTC
Connecting redmine issue http://projects.theforeman.org/issues/8496 from this bug

Comment 5 Bryan Kearney 2015-08-25 18:35:34 UTC
Upstream bug component is Content Views

Comment 9 Bryan Kearney 2018-04-26 19:02:14 UTC
This feature is available in Satellite 6.3.