Bug 1231260

Summary: uwsgi-2.0.9-9.fc23: FTBFS with Perl 5.22
Product: [Fedora] Fedora Reporter: Jitka Plesnikova <jplesnik>
Component: uwsgiAssignee: Jorge Gallegos <kad>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: kad, ppisar
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://koji.fedoraproject.org/koji/buildinfo?buildID=643339
Whiteboard:
Fixed In Version: uwsgi-2.0.9-10.fc23 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-06-24 08:57:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1231165    
Bug Blocks:    

Description Jitka Plesnikova 2015-06-12 14:05:55 UTC
The build of uwsgi failed during Perl 5.22 mass rebuild due to missing build-requires perl-Coro.


DEBUG util.py:388:  Error: Package: perl-Coro-6.42-1.fc23.x86_64 (build)
DEBUG util.py:388:             Requires: libperl.so.5.20()(64bit)
DEBUG util.py:388:   You could try using --skip-broken to work around the problem
DEBUG util.py:388:   You could try running: rpm -Va --nofiles --nodigest
DEBUG util.py:499:  Child return code was: 1