Bug 1236278

Summary: Update the words in Marathi spell check
Product: [Fedora] Fedora Reporter: Shantanu Oak <shantanu.oak>
Component: hunspell-mrAssignee: Parag Nemade <pnemade>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 24CC: dimitris, i18n-bugs, pnemade, shantanu.oak, trans
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-07-24 10:12:51 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
updated word list none

Description Shantanu Oak 2015-06-27 08:53:48 UTC
Description of problem:
The words found in current hunspell are not enough.

Version-Release number of selected component (if applicable):
All versions

How reproducible:
Try marathi spell check in Libre office. 

Actual results:
Unsatisfactory options

Expected results:
Better suggestions.

Additional info:
Add all the verified words from this link:

http://bit.ly/1NmNMJd

Comment 1 Shantanu Oak 2015-07-07 04:58:21 UTC
Created attachment 1049069 [details]
updated word list

This is comprehensive word list. Current marathi hunspell word list is not enough.

Comment 2 Jan Kurik 2016-02-24 15:41:10 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Comment 3 Parag Nemade 2016-07-24 10:12:51 UTC

*** This bug has been marked as a duplicate of bug 882841 ***