Bug 1238414

Summary: Perl 5.22
Product: [Fedora] Fedora Reporter: Jan Kurik <jkurik>
Component: Changes TrackingAssignee: Jan Kurik <jkurik>
Status: CLOSED DUPLICATE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ppisar
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-07-01 19:57:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jan Kurik 2015-07-01 19:53:09 UTC
This is a tracking bug for Change: Perl 5.22
For more details, see: https://fedoraproject.org//wiki/Changes/perl5.22

A new perl 5.22 version brings a lot of changes done over a year of development. Perl 5.22 should be released 5/20/2015. See  5.21.11 perldelta for more details about preparing release.

Comment 1 Jan Kurik 2015-07-01 19:57:06 UTC

*** This bug has been marked as a duplicate of bug 1220680 ***