Bug 123880

Summary: Kernel panic: Fatal exception
Product: Red Hat Enterprise Linux 3 Reporter: Florian Effenberger <floeff>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0CC: petrides, riel
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-05-21 09:16:18 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Florian Effenberger 2004-05-21 06:22:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
On my MSI-5184 board with a K6-2/500, at shutdown I receive a

"Code: Bad EIP value.

Kernel panic: Fatal exception"

This seems to be a bug for this specific board. Linux tries to 
shutdown the board, which is *NO* ATX board, it is still AT-based. So 
it cannot be shutdown. I have this bug in various distributions.

Please let me know what kind of information you need so it can be 
fixed. ;-)

Version-Release number of selected component (if applicable):
2.4.21-15.EL

How reproducible:
Always

Steps to Reproduce:
1. shutdown
2.
3.
    

Actual Results:  Code: Bad EIP value.

Kernel panic: Fatal exception

Expected Results:  A clean shutdown.

Additional info:
Comment 1 Arjan van de Ven 2004-05-21 06:25:44 EDT
ehhhhh RHEL3 doesn't come with i586/K6 support... at all.
Are you sure you filed it against the right component ?
Comment 2 Florian Effenberger 2004-05-21 06:39:40 EDT
As a poor student, without any hope of a generous donation from Red 
Hat, I only can use "White Box Enterprise Linux" ;-)

I thought it was identical to the original Red Hat Enterprise Linux. 
Sorry for the confusion ;-)
Comment 3 Rik van Riel 2004-05-21 09:16:18 EDT
There are a few technical reasons why RHEL3 doesn't support i586 and
below.  Please contact the whitebox people instead and ask them to fix
the bug.
Comment 4 Florian Effenberger 2004-05-21 09:19:07 EDT
Will do :)