Bug 124193

Summary: kdelibs should BuildRequires: libselinux-devel
Product: [Retired] Red Hat Raw Hide Reporter: Maxim Dziumanenko <dziumanenko>
Component: kdelibsAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-06-30 16:03:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Maxim Dziumanenko 2004-05-24 16:56:19 UTC
libselinux headers needed to build kdelibs

Version-Release number of selected component (if applicable):
kdelibs-3.2.2-3

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpmbuild --rebuild kdelibs-3.2.2-3.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-06-30 16:03:30 UTC
it's a bug in fam, which is linked against libselinux. This problem is
fixed in current fam in rawhide.