Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 124918

Summary: python should BuildRequires: tix-devel
Product: [Retired] Red Hat Raw Hide Reporter: Maxim Dziumanenko <dziumanenko>
Component: pythonAssignee: Mihai Ibanescu <mihai.ibanescu>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-11-01 03:57:52 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Maxim Dziumanenko 2004-06-01 10:07:31 EDT
Description of problem:
tix headers needed to build python

Version-Release number of selected component (if applicable):
python-2.3.3-6

How reproducible:
Always

Steps to Reproduce:
1.rpm -e tix-devel
2.rpmbuild --rebuild python-2.3.3-6.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Mihai Ibanescu 2004-06-04 17:55:02 EDT
Fixed (python 2.3.4-1)