Bug 1258

Summary: Scrambled Video
Product: [Retired] Red Hat Linux Reporter: Mike Burnett <mike_burnett>
Component: distributionAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-18 19:41:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike Burnett 1999-02-21 04:25:16 UTC
While trying to install from cd (cd boot) The install
program scrambled the video ram and froze.
I then used the Dist. boot disk to do a upgrade install
everything seemed to be going just fine, because it
upgraded the install that I had (5.2). I run a duel boot
system here at the house, and I use a boot disk to boot
into Linux instead of lilo (seems to be conflicts with WIN
98, not sure yet). After the install, I rebooted as per
install request saw about three lines of status before
screen scrambled and froze. I am running a K6-2/400, M5169
MB, 256megs 8ns ECC ram, All In Wonder Pro AGP 2X, creative
labs DVD 5X (installed from)

Comment 1 Cristian Gafton 1999-03-18 19:41:59 UTC
this should be fixed in the current beta