Bug 1258221

Summary: [RFE] Straw to Straw2 migration for existing buckets
Product: Red Hat Ceph Storage Reporter: Vimal Kumar <vikumar>
Component: RADOSAssignee: Josh Durgin <jdurgin>
Status: CLOSED WONTFIX QA Contact: ceph-qe-bugs <ceph-qe-bugs>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.3.0CC: asriram, ceph-eng-bugs, dzafman, jdurgin, kchai, nlevine, uboppana, vikumar
Target Milestone: rcKeywords: FutureFeature, Triaged
Target Release: 3.*   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-01-28 16:09:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Comment 4 Yaniv Kaul 2019-01-27 12:15:58 UTC
Is this still relevant?

Comment 5 Josh Durgin 2019-01-28 16:09:14 UTC
No plans to add a tool for this at this point, since straw2 has been default since hammer. Changing the crushmap to straw2 can also be accomplished with a one-liner in bash.