Bug 1258779

Summary: couchdb-1.6.1-1 miss buildrequires:systemd for epel7 ppc64le
Product: [Fedora] Fedora EPEL Reporter: Menanteau Guy <menantea>
Component: couchdbAssignee: Warren Togami <wtogami>
Status: CLOSED CANTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: dhorak, hannsj_uhl, lemenkov, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: ppc64le   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-03 11:57:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1197165    

Description Menanteau Guy 2015-09-01 09:30:42 UTC
couchdb-1.6.1-1 build in a local epel7 ppc64le environment failed with 
following error:
RPM build errors:
    File must begin with "/": %{_tmpfilesdir}/couchdb.conf
    File must begin with "/": %{_unitdir}/couchdb.service
Child return code was: 1

It seems relative to systemd missing.

Note that "BuildRequires: systemd" have already been added in couchdb-1.6.1-4 version.

Comment 1 Peter Lemenkov 2016-06-03 11:57:23 UTC
CouchDB was retired from EL7.