Bug 1261108

Summary: [RFE] EPEL7 branch of python-qt5
Product: [Fedora] Fedora Reporter: Pat Riehecky <riehecky>
Component: python-qt5Assignee: Rex Dieter <rdieter>
Status: CLOSED DEFERRED QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: rawhideCC: kevin, rdieter, than
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-09-08 15:40:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1258637    

Description Pat Riehecky 2015-09-08 15:15:47 UTC
Description of problem:
python-qt5 is a build dependency for the calibre epub reader.  Can the current version of python-qt5 be branched for EPEL7?

Version-Release number of selected component (if applicable): whatever is current


How reproducible:100%


Steps to Reproduce:
1.RFE new package
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2015-09-08 15:40:47 UTC
RHEL7 sip is currently too old to support PyQt5.

when/if it gets bumped to 4.16.x something, then we can reconsider