Bug 1265428

Summary: contents of MSR_TSC_AUX are not migrated
Product: Red Hat Enterprise Linux 6 Reporter: Paolo Bonzini <pbonzini>
Component: qemu-kvmAssignee: Amit Shah <amit.shah>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: high Docs Contact:
Priority: medium    
Version: 6.7CC: amit.shah, areis, chayang, dgilbert, jen, juzhang, knoel, lijin, mkenneth, pbonzini, qizhu, rbalakri, virt-bugs, virt-maint
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Windows   
Whiteboard:
Fixed In Version: qemu-kvm-0.12.1.2-2.482.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1261797
: 1287070 (view as bug list) Environment:
Last Closed: 2016-05-10 21:00:55 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1261797    
Bug Blocks: 1287070    

Comment 3 Jeff Nelson 2015-12-16 19:37:01 UTC
Fix included in qemu-kvm-0.12.1.2-2.482.el6

Comment 5 Qianqian Zhu 2016-02-01 02:16:37 UTC
Verified as per https://bugzilla.redhat.com/show_bug.cgi?id=1298073#c3

Comment 7 errata-xmlrpc 2016-05-10 21:00:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0815.html