Bug 1275108 (CVE-2015-7873)

Summary: CVE-2015-7873 phpMyAdmin: Content spoofing on url.php (PMASA-2015-5)
Product: [Other] Security Response Reporter: Robert Scheck <redhat-bugzilla>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: NEW --- QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedKeywords: Security
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Robert Scheck 2015-10-25 23:02:03 UTC
Content spoofing on url.php has been reported [1] for phpMyAdmin.

[1]: https://www.phpmyadmin.net/security/PMASA-2015-5/

Comment 1 Fedora Update System 2015-10-30 23:51:46 UTC
php-udan11-sql-parser-3.0.4-1.fc22, phpMyAdmin-4.5.1-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 2 Fedora Update System 2015-11-01 17:22:16 UTC
phpMyAdmin-4.4.15.1-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2015-11-10 20:21:53 UTC
php-udan11-sql-parser-3.0.4-1.fc23, phpMyAdmin-4.5.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2015-11-10 23:19:36 UTC
php-udan11-sql-parser-3.0.4-1.fc21, phpMyAdmin-4.5.1-1.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.