Bug 1275686

Summary: [GSS] need more info and examples for configuring query indexing options
Product: [JBoss] JBoss Data Grid 6 Reporter: Shay Matasaro <smatasar>
Component: DocumentationAssignee: Christian Huffman <chuffman>
Status: CLOSED WONTFIX QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.5.0CC: chuffman, jdg-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-01-30 19:48:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Shay Matasaro 2015-10-27 13:43:45 UTC
The current docs provide one or two examples for configuring indexing via XML, and refer to the hibernate search and lucene docs for further info.

We need to add more info about the  basic XML configurations  , i.e:
local/shared/sync/async/near-relatime

Comment 2 Christian Huffman 2019-01-30 19:48:26 UTC
I'm closing this issue out due to age. If it persists, file a corresponding JIRA.