Bug 1283519

Summary: An error occurred while applying the second changes for snmp password
Product: Red Hat Enterprise Virtualization Manager Reporter: cshao <cshao>
Component: ovirt-nodeAssignee: Douglas Schilling Landgraf <dougsland>
Status: CLOSED ERRATA QA Contact: cshao <cshao>
Severity: medium Docs Contact:
Priority: high    
Version: 3.5.6CC: cshao, cwu, dfediuck, dougsland, fdeutsch, gklein, huiwa, huzhao, leiwang, lsurette, mgoldboi, sapandit, yaniwang, ycui, ykaul
Target Milestone: ovirt-3.6.7Keywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rhev-hypervisor7-7.2-20160606.0 Doc Type: Bug Fix
Doc Text:
Previously, it was not possible to change the SNMP password multiple times via the RHEV-H Text User Interface after registering with RHN. As a result, the SNMP password couldn't be updated when necessary. Now, the proper SELinux policies have been updated so that users can change the SNMP password multiple times.
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-06-29 16:08:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Node RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
/var/log/*.* + sosreport none

Comment 1 cshao 2015-11-19 08:24:50 UTC
Created attachment 1096540 [details]
/var/log/*.* + sosreport

Comment 16 Sarvesh Pandit 2016-06-07 13:01:50 UTC
Hello Douglas,

Thank you for checking.

Comment 19 errata-xmlrpc 2016-06-29 16:08:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1369