Bug 1298768

Summary: [RFE] Scale Up support of Ceph Nodes
Product: Red Hat OpenStack Reporter: Graeme Gillies <ggillies>
Component: rhosp-directorAssignee: leseb <shan>
Status: CLOSED ERRATA QA Contact: Yogev Rabl <yrabl>
Severity: urgent Docs Contact: Don Domingo <ddomingo>
Priority: urgent    
Version: 7.0 (Kilo)CC: ddomingo, ggillies, jefbrown, jomurphy, mburns, morazi, nlevinki, rhel-osp-director-maint, scohen, seb, shan, slinaber
Target Milestone: Upstream M3Keywords: FutureFeature, TestOnly, Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1396252 1396255 (view as bug list) Environment:
Last Closed: 2017-05-17 19:26:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1387431, 1396252, 1396255, 1414466, 1422721, 1425155    

Description Graeme Gillies 2016-01-15 00:50:47 UTC
Hi,

At the moment scaling up ceph nodes is potentially supported (but apparently not tested, at least not as part of CI).

This bug is to track getting first class support for scaling up ceph nodes, and first class support of scaling down ceph nodes (for example, removing old hardware)

Comment 3 Mike Burns 2016-04-07 21:03:37 UTC
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.

Comment 5 seb 2016-11-04 13:25:30 UTC
Alright this should go in QA right away :) and is supposed to be supported :)

Comment 9 Steve Linabery 2017-01-16 15:53:04 UTC
please add 'fixed in version' info

Comment 15 Yogev Rabl 2017-03-08 15:40:12 UTC
verified.

Comment 16 errata-xmlrpc 2017-05-17 19:26:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245