Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 1303695

Summary: vxl needs support for gcc 6
Product: [Fedora] Fedora Reporter: Orion Poplawski <orion>
Component: vxlAssignee: Mario Ceresa <mrceresa>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 24CC: lemenkov, mrceresa, sebp, tcallawa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-02-29 10:26:57 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1303377, 1308234    

Description Orion Poplawski 2016-02-01 11:55:08 EST
Description of problem:

petpvc cannot rebuild now due to vxl not being able to handle gcc 6 yet.
Comment 1 Sebastian Pölsterl 2016-02-03 03:00:38 EST
ITK uses the following patch: http://itk.org/gitweb?p=ITK.git;a=commitdiff;h=ca7a662ff32956d5889df4b01566de617cfa4956
Comment 2 Jan Kurik 2016-02-24 10:33:40 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Tom "spot" Callaway 2016-02-29 10:26:57 EST
Fixed in rawhide: vxl-1.17.0-20