Bug 1307522

Summary: gdata-sharp: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Fedora Release Engineering <releng>
Component: gdata-sharpAssignee: Michel Alexandre Salim <michel>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 24CC: michel, pokorra.mailinglists
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-10-13 14:59:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1305208    
Attachments:
Description Flags
build.log
none
root.log
none
state.log none

Description Fedora Release Engineering 2016-02-13 16:23:37 EST
Your package gdata-sharp failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12817082

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:23:39 EST
Created attachment 1124630 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:23:40 EST
Created attachment 1124631 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:23:41 EST
Created attachment 1124632 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:43:02 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Timotheus Pokorra 2016-10-13 14:59:06 EDT

*** This bug has been marked as a duplicate of bug 1296095 ***