Bug 131356

Summary: trigger failure preventing initscripts erasure?
Product: [Fedora] Fedora Reporter: Jeff Johnson <jbj>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 7.75-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-08-31 14:31:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 130887    

Description Jeff Johnson 2004-08-31 10:26:22 EDT
One of the triggers in initscripts has been failing recently,
preventing removal of old packages on upgrade. I've
seen 5 or so initscripts installed simultaneously
due to unattended yum upgrades.
Comment 1 Bill Nottingham 2004-08-31 14:31:37 EDT
Bulletproofed in CVS, will be in 7.75-1 or so.