Bug 131408

Summary: Dependancy problem in rawhide concerning libgtop-2.0.so.2
Product: [Fedora] Fedora Reporter: Jef Spaleta <jspaleta>
Component: gnome-appletsAssignee: Mark McLoughlin <markmc>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 2.7.3-2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-01 02:53:11 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 130887    

Description Jef Spaleta 2004-08-31 20:53:16 EDT
Description of problem:
gnome-applets-2.7.3-1.i386.rpm in rawhide
requires libgtop-2.0.so.2

but libgtop2-2.7.92-1 in rawhide
provides libgtop-2.0.so.4
Comment 1 Mark McLoughlin 2004-09-01 02:53:11 EDT
New gnome-applets building, will be in rawhide very soon. Thanks