Bug 131450

Summary: mkinitrd-4.1.9 hangs system
Product: [Fedora] Fedora Reporter: Sammy <umar>
Component: mkinitrdAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-01 16:27:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Sammy 2004-09-01 15:43:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en_US.UTF-8, en) (KHTML, like Gecko)

Description of problem:
This is a combination of mkinitrd and udev problem. After upgrading
these two packages and installing a new kernel one first notes that
the initrd image is twice the size of what it used to be. Than after
reboot at some stage of running init scripts we start gettting /dev/null
not found and a mess of error messages and everything hangs at
the end of scripts.

Version-Release number of selected component (if applicable):
mkinitrd-4.1.9

How reproducible:
Always

Steps to Reproduce:
1.install mkinitrd-4.1.9 and udev-030-11
2.install a new kernel
3.reboot
    

Additional info:

Comment 1 Jeremy Katz 2004-09-01 16:27:26 UTC
Bug in initscripts, fixed in 7.76