This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 131678

Summary: ja tui anaconda install tries to display ja without bogl
Product: [Fedora] Fedora Reporter: Jens Petersen <petersen>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eng-i18n-bugs, pnasrat
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-13 23:59:40 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 130887    

Description Jens Petersen 2004-09-02 22:46:20 EDT
Description of problem:
Bogl is currently turned off in the installer again
(presumably because of bug 113910).  However if
one does a ja tui install (like when one can't get the gui
X to start up;) anaconda happily going along trying
to display Japanese in the console although bogl (bterm)
is not being used.

Version-Release number of selected component (if applicable):
anaconda-10.0.2-0.20040901235037

Steps to Reproduce:
1. linux text
2. select ja install
3. proceed to anaconda
  
Actual results:
2. Tells one English will be used for tui part of install.
3. starts trying to display Japanese

Expected results:
3. English if bogl is not running.
Comment 1 Jeremy Katz 2004-09-07 14:48:22 EDT
Fixed in CVS
Comment 2 Lawrence Lim 2004-09-13 23:59:40 EDT
Confirmed fixed. Tested with anaconda-10.0.2-2. The whole ja TUI was
ran in en_US. 


Thanks.