Bug 1322557

Summary: Don't deploy aodh on the undercloud
Product: Red Hat OpenStack Reporter: Mike Burns <mburns>
Component: instack-undercloudAssignee: James Slagle <jslagle>
Status: CLOSED ERRATA QA Contact: Yurii Prokulevych <yprokule>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.0 (Liberty)CC: achernet, kbasil, mburns, mcornea, pkilambi, rhel-osp-director-maint
Target Milestone: ga   
Target Release: 8.0 (Liberty)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: instack-undercloud-2.2.7-2.el7ost Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-04-07 21:50:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike Burns 2016-03-30 17:56:35 UTC
Description of problem:
To avoid package conflicts, we shouldn't deploy aodh in OSP8.  The package conflicts will go away in OSP9 due to packaging, so we can include it there.

Version-Release number of selected component (if applicable):
Beta 9

Comment 3 Yurii Prokulevych 2016-04-04 11:11:57 UTC
Verified with instack-undercloud-2.2.7-2.el7ost.noarch
aodh* packages ain't installed, dedicated user/tenant/service not created in keystone.

Comment 5 errata-xmlrpc 2016-04-07 21:50:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html